1. TOP
  2. システム
  3. ワードプレス4から5へのバージョンアップ

ワードプレス4から5へのバージョンアップ

システム
この記事は約 2 分で読めます。 608 Views
PHPバージョンアップ




手持ちサイトを順次バージョンアップしていると・・・

4.2という古いシステムを発見。

WP4からバージョンアップ

ぽちぽちとバージョンアップしようとすると。

 

 

PHPのバージョンアップ

WordPress 5.3 は PHP 5.6.20 以降を必要とするため、更新を実行できません。現在稼働しているバージョンは 5.3.3 です。

 

WordPress 5.3 は PHP 5.6.20 以降を必要とするため、更新を実行できません。

PHPのバージョンが古くて、ワードプレスがバージョンアップできない・・・

PHPのバージョンアップってどうやるの???

 

それは、サーバーから設定します。

PHPバージョンアップ

あぁ、ずいぶん古いバージョンでしたね。
これでOK。今回は、7.217にしました。

 

それでワードプレスに戻って更新をポチ。

ワードプレス5.3

無事に5.3にバージョンアップしました。

 

ワードプレスの管理には、やっぱりサーバーの管理もできないとですね。

 




\ SNSでシェアしよう! /

ブログホームページ集客ガイドの注目記事を受け取ろう

PHPバージョンアップ

この記事が気に入ったら
いいね!しよう

ブログホームページ集客ガイドの人気記事をお届けします。

  • 気に入ったらブックマーク! このエントリーをはてなブックマークに追加
  • フォローしよう!

ライター紹介 ライター一覧

桑野 一哉

この人が書いた記事  記事一覧

  • コアサーバー 復活

  • ネット上で画像加工と編集ができるアプリ

  • 画像丸抜きくん

  • ITリテラシーがなければIT補助でシステムを導入してもこうなっちゃう

関連記事

  • WEBエンジニアに丸投げすると失敗が多い理由

  • テレ朝報道!総務省がサイトのセキュリティに必要なSSLを怠りニュースへ

  • ツイッター自動返信でのプロモーション

  • Google翻訳の多言語化ツールが終了

  • SSL化が無料なサーバーを選ばないと無駄なコストがかかる

  • 3社でよくね?失敗しないレンタルサーバーの選び方